网站排名
RSS订阅 | 匿名投稿
您的位置:网站首页 > 股权股票 > 正文

几个简单股票分析小公式

作者:福州seo推广 来源:seo.838766.com 日期:2017-2-15 21:49:34 人气: 标签:

条件:1: 假设大前天创最近新高,要求这天涨幅是超过7%的大阳线,且创最近一个月的新高.
2: 那么前天,昨天,今天都收小K线,要求小K线实体

xg:ref(c,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and count(abs(  (c-ref(c,1))/ref(c,1)<0.02) ,3)=3;

 

大阳线加底线去停牌
大阳线:=C>REF(C,1)*1.07;
 底线:=REF(O,BARSLAST(大阳线));
去停牌:=DYNAINFO(17)>0;
xg:LLV(C,BARSLAST(大阳线)+1)>(底线*0.95) and count(abs(  (c-ref(c,1))/ref(c,1)<0.02) ,M)>=3M AND 去停牌;


最近3天(包括昨天.前天)股价突破250日均线

COUNT(C>MA(C,250),3)=3;

 

月k线十字星收盘 并且5月线拐点向上
XG:ABS(C-O)/O<0.02 AND MA(C,5)>REF(MA(C,5),1);
用月线选股


60与120均线距离在n%内
XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))<N/100;

 

20日均线,上穿62日均线
xg:cross(ma(c,20),ma(c,62));


“中阴之后,跳拉阳”
c/ref(c,1)>1.05;

 

n天出现过信号的
count(x,n) 意思是n天内出现过信号的,假设n=10,那么就是10天内出现信号(包括今天),如果不加这个的话,就是限定在今天出信号才选出来,以前的不管。


5日,10日,30日贴近公式,越贴越好
m1:=ma(close,5);
m2:=ma(close,10);
m3:=ma(close,20);
m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4);
x1:=min(min(min(m1,m2),m3),m4);
黏合:y1/x1<n;
n越小越黏合(n,1.01-----1.05)

读完这篇文章后,您心情如何?
0
0
0
0
0
0
0
0
本文网址: